APM+ and ELM Delays
Incident Report for Stackify
Resolved
This issue has been resolved. Between 13:15 CST and 13:45 CST some clients may have experienced intermittent loss of APM+ Data due to a loss of communication to our service endpoints.
Posted 8 days ago. Dec 07, 2018 - 15:14 CST
Monitoring
Stackify users may be experiencing performance issues. Affected users are experiencing intermittent slowness or delays when accessing APM+ data in our Portal. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 8 days ago. Dec 07, 2018 - 14:15 CST
This incident affected: APM+ and Errors & Logs.