Delay in metrics processing
Incident Report for Stackify
Resolved
Processing of incoming monitor data has caught up and is no longer being delayed.
Posted 12 months ago. Mar 07, 2018 - 18:15 CST
Investigating
Retrace is currently experiencing a delay in processing incoming metrics which may affect the timeliness of monitor alerts. Engineering is investigating the issue and will provide status as it becomes available.
Posted 12 months ago. Mar 07, 2018 - 17:05 CST