APM+
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 29, 2018 - 11:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Nov 29, 2018 - 10:44 CST
Investigating
We are currently experiencing a partial outage with our APM+ product. This could include viewing data on the "Performance (APM+) tab or viewing traces in Errors and Logs." Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 16 days ago. Nov 29, 2018 - 10:28 CST
This incident affected: APM+.