Email Notifications Partial Outage
Incident Report for Stackify
Resolved
Everything is running great here at Stackify.
Posted 25 days ago. Jun 28, 2018 - 12:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jun 28, 2018 - 09:10 CDT
Investigating
We are currently experiencing a partial outage with our Alerts and Notifications. You might experience issues with receiving Emails. SMSs are unaffected. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 25 days ago. Jun 28, 2018 - 08:53 CDT
This incident affected: Alerts and Notifications.