Monitor results delays
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 13, 2017 - 10:39 CDT
Identified
We've identified the underlying cause of the delayed monitor results and are currently working to mitigate the impact.
Posted 3 months ago. Oct 13, 2017 - 09:51 CDT
Update
We are currently investigating this issue.
Posted 3 months ago. Oct 13, 2017 - 07:42 CDT
Investigating
Some customers are currently experiencing delays in processing of monitoring results of up to 30 minutes. This delay in results is not causing any loss of data, all results are being captured and eventually processed. We are currently investigating this issue and will report back here with more information.
Posted 3 months ago. Oct 13, 2017 - 07:41 CDT