APM Data Ingestion issues
Incident Report for Stackify
Resolved
The Ingestion issue has been resolved
Posted Aug 13, 2021 - 08:24 CDT
Monitoring
We are currently using an alternative solution to fix the ingestion issue. We have identified that the Azure Event Hubs account we were use is having problems. The team is provisioning an all new Event Hubs account to switch to for the permanent solution. In the meantime, everything is stable. We will leave this open until we deploy the permanent fix. Thanks!
Posted Aug 12, 2021 - 16:23 CDT
Identified
We are having issues with APM data being ingested. The reported transaction volumes shown may be lower or higher than they actually are. We are seeing issues where some agents are resending data multiple times, causing transaction counts to be inflated. We are working on a fix to the problem on our side. This issue has been happening intermittently over the last 18 hours.

This issue is randomly impacting various clients and various servers. Some will see no issues at all.
Posted Aug 12, 2021 - 10:00 CDT
This incident affected: APM.