ELM Partial Outage
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 17, 2018 - 05:22 CST
Investigating
We are currently experiencing a partial outage with our ELM product. This could include viewing data on Errors and Logs. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 3 months ago. Dec 17, 2018 - 05:05 CST
This incident affected: Errors & Logs.