Errors and Logs
Incident Report for Stackify
Resolved
All systems are now fully operational
Posted 2 months ago. Dec 07, 2018 - 05:24 CST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Dec 07, 2018 - 04:25 CST
Investigating
We are currently experiencing a partial outage with our Errors and Log product.
You might experience issues viewing your Error and Log data, or any Log monitors that you have configured.
Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 2 months ago. Dec 07, 2018 - 04:06 CST
This incident affected: Errors & Logs.