Data Processing Delays - Reporting Tools Affected
Incident Report for Stackify
Resolved
This incident has been resolved
Posted Aug 25, 2020 - 11:58 CDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools.
Posted Aug 25, 2020 - 11:46 CDT
This incident affected: APM and Server and Application Metrics.