APM and Server Metric Degradation
Incident Report for Stackify
Resolved
This has been resolved
Posted Dec 03, 2019 - 15:55 CST
Identified
Stackify users may be experiencing performance issues. Affected users are experiencing intermittent slowness or delays when accessing APM+ and Metric data in our Portal. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted Dec 03, 2019 - 15:03 CST
This incident affected: APM+ and Server and Application Metrics.