Cloudflare DNS issues causing intermittent service issues
Incident Report for Stackify
Resolved
Cloudflare issue was resolved earlier. Notes from them below:


Network Connectivity Issues in Dallas, TX, United States (DFW)
Resolved - This incident has been resolved.
Aug 17, 23:37 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Aug 17, 22:57 UTC
Identified - The issue has been identified and a fix is being implemented.
Aug 17, 22:19 UTC
Investigating - Cloudflare is investigating issues with network connectivity to the Dallas, TX, United States (DFW) data center.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Aug 17, 22:09 UTC
Posted Aug 17, 2020 - 20:06 CDT
Update
Cloudflare is reporting issues in their Dallas network location, likely causing issues for some routing through there.
Posted Aug 17, 2020 - 17:17 CDT
Monitoring
Appears to be some issues related to DNS routing via Cloudflare causing issues for some of our clients. Might be isolated to just west coast. We are monitoring the situation. Some clients cannot connect to https://s1.stackify.com but others can.
Posted Aug 17, 2020 - 17:11 CDT
This incident affected: Management Portal.