Data unavailable with Retrace
Incident Report for Stackify
Resolved
Customer data has been back filled and all systems are operational.
Posted Dec 09, 2020 - 14:19 CST
Monitoring
All systems are operational. System is running a little slow as it processes queued up data. Some clients will see degraded performance.
Posted Dec 09, 2020 - 12:48 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2020 - 12:06 CST
Update
Services are beginning to come back online for some clients. It will take some extra time for backlogged data that is queued up to process.
Posted Dec 09, 2020 - 12:06 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2020 - 10:54 CST
Identified
We have identified an issue that is causing Retrace to not load application performance, errors, and logging data. The team is working on a resolution.
Posted Dec 09, 2020 - 10:53 CST
This incident affected: APM and Errors & Logs.