Partial Outage of APM Data
Incident Report for Stackify
Resolved
This incident has been resolved and everything is operational. We would like to thank you once again for your time and patience while worked through this issue.
Posted Feb 15, 2020 - 16:50 CST
Monitoring
For the partial APM outage, we have identified and implemented a fix for the issue. We are currently monitoring the results. Thank you for your patience while we work through this. Please check back for an update.
Posted Feb 15, 2020 - 16:10 CST
Investigating
We are currently experiencing a partial outage with our APM+ product. This could include viewing data on the "Performance (APM+) tab or viewing traces in Errors and Logs." Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted Feb 15, 2020 - 14:49 CST
This incident affected: APM+.