Intermittent Issues Due to DNS Issues
Incident Report for Stackify
Resolved
Azure DNS issues was resolved about 6PM CDT
Posted Apr 01, 2021 - 18:43 CDT
Investigating
We are seeing intermittent issues and incoming data throughout the Stackify system. There appears to be some Internet DNS issues causing problems for clients trying to access Stackify.
Posted Apr 01, 2021 - 17:08 CDT
This incident affected: APM, Errors & Logs, Server and Application Metrics, Management Portal, Alerts and Notifications, and Real User Monitoring.