Stackify Portal
Incident Report for Stackify
Resolved
Stackify support engineers have worked with our third-party service provider to identify and address the root cause of this outage and service has been restored. Our investigation has not identified any loss of incoming customer data, and alerts and notifications should have been unaffected. Thanks for your patience, and we apologize for the inconvenience.
Posted 7 months ago. Feb 26, 2018 - 05:42 CST
Update
Engineering is still investigating the issue and working with our cloud provider to determine root cause and impact.
Posted 7 months ago. Feb 26, 2018 - 04:06 CST
Investigating
We are currently experiencing an outage with our Stackify Management Portal. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 7 months ago. Feb 26, 2018 - 01:25 CST