Issues with data being ingested
Incident Report for Stackify
Resolved
Issue has been resolved. The issue started at 7:20pm central time and ended about 9:50pm central time.
Posted Mar 17, 2021 - 22:03 CDT
Investigating
We are currently investigating a potential issue with data potentially not being ingested into Retrace
Posted Mar 17, 2021 - 21:29 CDT
This incident affected: APM, Errors & Logs, and Server and Application Metrics.