Delay in log processing
Incident Report for Stackify
Resolved
Logs are now processing normally.
Posted 7 months ago. Apr 25, 2018 - 19:53 CDT
Identified
The Retrace platform is currently experiencing a delay in processing log data. The fix has been identified and will be deployed as soon as possible.
Posted 7 months ago. Apr 25, 2018 - 16:36 CDT
This incident affected: Errors & Logs.