Stackify.com and Retrace services unavailable due to Cloudflare DNS problems
Incident Report for Stackify
Resolved
Cloudflare DNS issues appear to have resolved. Between roughly 4:13pm to 4:36pm (Central Time) Stackify's production endpoints were receiving about 50% of normal traffic. Based on Cloudflare's status page, the problem was isolated to certain regions of the world. Some customers around the world were impacting and some likely were not.
Posted Jul 17, 2020 - 16:43 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 16:33 CDT
Identified
Many of Stackify's services are having problems due to what appears to be Cloudflare DNS issues. Our team is monitoring the situation.
Posted Jul 17, 2020 - 16:32 CDT
This incident affected: APM+, Errors & Logs, Server and Application Metrics, Management Portal, and Alerts and Notifications.