APM+
Incident Report for Stackify
Resolved
Stackify users may be experiencing performance issues. Affected users are experiencing intermittent slowness or delays when accessing APM+ data in our Portal. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 9 days ago. Dec 06, 2018 - 13:55 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Dec 06, 2018 - 12:55 CST
Investigating
We are currently experiencing a partial outage with our APM+ product. This could include viewing data on the "Performance (APM+) tab or viewing traces in Errors and Logs." Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 9 days ago. Dec 06, 2018 - 12:48 CST
This incident affected: APM+.