APM+
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 11, 2018 - 21:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 11, 2018 - 20:20 CST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Dec 11, 2018 - 20:13 CST
Investigating
We are currently experiencing a partial outage with our APM+ product. This could include viewing data on the "Performance (APM+) tab or viewing traces in Errors and Logs." Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 5 months ago. Dec 11, 2018 - 18:20 CST
This incident affected: APM+.