Server and Application Metrics
Incident Report for Stackify
Resolved
Thank you for your patience. We believe the issue has been resolved. If you believe that you are still experience some lingering issues, please reach out to our support team. We'll be actively reaching out to client who were affected.
Posted Feb 11, 2020 - 20:22 CST
Identified
The issue has been identified and our team is currently implementing a fix. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience. APM, Error and Log data still is being received and processed.
Posted Feb 11, 2020 - 19:05 CST
Investigating
We are currently experiencing a partial outage with our Server and Application Metrics. You might experience issues with viewing data or Alerts configured to use Metric data. Servers may not be showing in the portal. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience. APM, Error and Log data still is being received and processed.
Posted Feb 11, 2020 - 14:58 CST
This incident affected: Server and Application Metrics.