APM+ Data Availability Delay
Incident Report for Stackify
Resolved
The APM+ latency issue has been identified and corrected. All systems are up to date and processing normally.
Posted about 1 month ago. Nov 13, 2018 - 18:17 CST
Investigating
Stackify users may be experiencing performance issues. Affected users are experiencing delays in APM+ data becoming available in our Portal. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted about 1 month ago. Nov 13, 2018 - 14:59 CST
This incident affected: APM+.