Possible Delay in Alert Notification
Incident Report for Stackify
Resolved
Alert Notifications are no longer being delayed. Engineering will continue to monitor.
Posted 4 months ago. Mar 29, 2018 - 17:01 CDT
Identified
Root cause for Delayed Alert Notification has been identified and a temporary fix is being deployed while Microsoft Engineers address the issue in Azure.
Posted 4 months ago. Mar 29, 2018 - 15:59 CDT
Update
Stackify Engineers are working with Microsoft Azure Engineering Support to determine a corrective action. The system is beginning to stabilize but Alert Notification continues to experience a delay.
Posted 4 months ago. Mar 29, 2018 - 12:29 CDT
Investigating
Retrace is currently experiencing a delay in procession alert notifications. Engineering is investigating to determine root cause and resolution.
Posted 4 months ago. Mar 29, 2018 - 11:48 CDT