Problem with logging data ingestion
Incident Report for Stackify
Resolved
This incident has been resolved. Log data is flowing normally.
Posted Mar 26, 2020 - 16:12 CDT
Investigating
We are currently experiencing performance issues with our loggind data ingestion within Retrace.
You might experience delays in viewing or querying your Error and Log data, or any Log monitors that you have configured.
Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted Mar 26, 2020 - 15:46 CDT
This incident affected: Errors & Logs.