Scheduled Database Maintenance
Incident Report for Stackify
Resolved
The database maintenance has been completed with very little impact. Thank you!
Posted Mar 14, 2020 - 02:27 CDT
Monitoring
Stackify is doing some scheduled database maintenance currently. It is planned from 9PM EST to roughly 2AM EST (3/14). During this time some clients will experience brief database timeouts or errors. Retrace UI may be slow or exhibit errors. Incoming APM, metrics, errors, and logging ingestion may be briefly delayed. The overall maintenance window is 4-5 hours but only impacts each of our clients for a few seconds or minutes. Thank you for your patience.
Posted Mar 13, 2020 - 20:14 CDT
This incident affected: APM+, Errors & Logs, Server and Application Metrics, Management Portal, and Alerts and Notifications.