Errors and Logs
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 11, 2018 - 12:52 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Dec 11, 2018 - 10:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 11, 2018 - 10:21 CST
Investigating
We are currently experiencing a partial outage with our Errors and Log product.
You might experience issues viewing your Error and Log data, or any Log monitors that you have configured.
Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 5 months ago. Dec 11, 2018 - 10:09 CST
This incident affected: Errors & Logs.