APM data accessibility
Incident Report for Stackify
Resolved
Retrace is no longer experiencing observable delays processing APM+ data. Root cause analysis continues.
Posted 3 months ago. May 03, 2018 - 16:04 CDT
Investigating
Some clients may be experiencing delays in processing of APM+ data. Engineering is researching the issue and will provide status as it becomes available.
Posted 3 months ago. May 03, 2018 - 10:16 CDT
This incident affected: APM+.