Delay of Notifications
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 21, 2018 - 07:01 CST
Monitoring
Notifications are no longer being delayed. Engineering is continuing to investigate to determine root cause.
Posted 12 months ago. Feb 20, 2018 - 21:40 CST
Investigating
Retrace is experiencing a delay in processing notifications. Engineering is investigating the issue, but in the meantime we recommend monitoring your servers and apps via the Retrace portal.
Posted 12 months ago. Feb 20, 2018 - 19:49 CST