APM+
Incident Report for Stackify
Resolved
Data processing is back to normal latency. Historical data has been processed.
Posted Apr 15, 2020 - 14:40 CDT
Monitoring
We are seeing higher than normal data latency for some clients for APM data. The data is currently back filling and we expect it to be caught up soon.
Posted Apr 15, 2020 - 14:02 CDT
Investigating
We are currently experiencing a performance degradation with our APM+ product that started around 12:55 CST. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted Apr 15, 2020 - 13:33 CDT
This incident affected: APM+.