APM+ Partial Outage
Incident Report for Stackify
Resolved
All system functionality has been restored. Some clients have experienced APM+ data loss between 2:32pm and 2:55pm Central Daylight Time and will be notified directly. Development is updating ingestion code to prevent this issue in the future.
Posted 8 months ago. Oct 29, 2018 - 18:21 CDT
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 29, 2018 - 15:13 CDT
Investigating
We are currently experiencing a partial outage with APM+. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 8 months ago. Oct 29, 2018 - 14:56 CDT
This incident affected: APM+.