APM+ and Server Metrics Outage
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 16:02 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2020 - 15:24 CST
Investigating
Currently investigating an issue with our latest release in which some client's may experience temporary outages on APM+ and/or Server metrics.
Posted Jan 21, 2020 - 14:29 CST
This incident affected: APM+ and Server and Application Metrics.