APM+ Degraded Performance
Incident Report for Stackify
Resolved
System is back to fully operational.
Posted 8 months ago. Oct 30, 2018 - 14:00 CDT
Update
We are currently experiencing delays processing APM trace data. While data is still being received, some users will find that the most recent APM performance and trace data is missing for their applications. Engineers are currently working to resolve the issue and we will continue to update status as new information is available.
Posted 8 months ago. Oct 30, 2018 - 13:32 CDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Oct 30, 2018 - 08:12 CDT
This incident affected: APM+.