Retrace Portal Application/Environment display problem
Incident Report for Stackify
Resolved
The issue has been resolved.
Posted 11 months ago. Jun 15, 2018 - 09:30 CDT
Monitoring
A fix has been implemented, we are monitoring the results.
Posted 11 months ago. Jun 15, 2018 - 03:37 CDT
Update
Engineering continues to work to resolve this issue.
Posted 11 months ago. Jun 14, 2018 - 22:08 CDT
Identified
The root cause of the Environment confusion has been identified. A fix is being coded and will be deployed as soon as possible.
Posted 11 months ago. Jun 14, 2018 - 16:14 CDT
Investigating
Some customers are reporting inaccuracies with the list of applications being displayed in the Retrace Portal. Engineering is aware of the issue and currently investigating.
Posted 11 months ago. Jun 14, 2018 - 16:02 CDT
This incident affected: Management Portal.