APM data delayed and partial outage
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 12:00 CST
Identified
We are experiencing performance issues with one of our clusters used to support APM data within Retrace. This impacts about ~20% of clients and is working intermittently. We are working to resolve the issue. During this time some APM data may be delayed or temporary unavailable for reporting.
Posted Dec 01, 2020 - 11:26 CST
This incident affected: APM.